bo logo b

Wichtiger Hinweis zu Joomla! 3.7.1

Am 17.05.2017 ist das Security Patch Joomla 3.7.1 erschienen. Diese Version sollte Sicherheitslücken der vorangegangen Version 3.7.0 schließen.

Leider enthält das Update Fehler, die bei bestimmten Konstellationen zu einer fehlerhaften Darstellungen im Front- und Backend führen können.

Auch in Joomla!-Foren häufen sich die Einträge zu diesem Thema. Die Ursache dafür ist noch nicht final geklärt. Allerdings handelt es sich bei Version 3.7.1 nicht nur um ein reines  Security-Patch, sondern enthält auch noch normale Bugfixes, die teilweise querschießen können.

Unsere Empfehlung: Warten Sie wenn möglich noch mit dem Einspielen des Updates oder nehmen Sie das Update zuerst auf einem Testserver vor, nicht an der Live-Seite.

Sollten Sie Hilfe benötigen bei der Aktualisierung, zögern Sie nicht, uns zu kontaktieren. Wir unterstützen sie gerne, schnell und kompetent.

Kontakt

Quelle: www.joomla.org

Sie wollen mehr? Hier Newsletter abonnieren.