bo logo b

Wichtiges Sicherheitsupdate Joomla! 3.6.4 veröffentlicht

Am 25.10.2016 wurde ein Sicherheitsupdate für Joomla! veröffentlicht. Die Version 3.6.4 behebt neben einem Fehler 2 schwerwiegende Sicherheitslücken:

  1. Benutzer können sich registrieren, obwohl die Registrierung in der Administration deaktiviert ist (Original-Meldung: https://developer.joomla.org/security-centre/659-20161001-core-account-creation.html
  2. Benutzer können sich mit weitreicherenden Rechten regisitrieren, als in der der Administration festgelegt ist (Original-Meldung: https://developer.joomla.org/security-centre/660-20161002-core-elevated-privileges.html

Das Update selbst ist unproblematisch und kann über die Komponente "Joomla-Aktualisierung" installiert werden.

Wir empfehlen ein sofortiges Update auf Joomla! 3.6.4.

Sollten Sie Hilfe dafür benötigen, kontaktieren Sie uns. Wir unterstützen Sie gerne unkompliziert und schnell.

Sie wollen mehr? Hier Newsletter abonnieren.